Results 1 to 2 of 2

Thread: MOVCPM....doesn't?

  1. Default MOVCPM....doesn't?

    I'm working on getting the KayPlus ROM (http://www.microcodeconsulting.com/z80/kayplus.htm) installed in my Kaypro 4. This was _supposed_ to be pretty straightforward. *sigh*

    The issue I'm having right now is that the KPCNFG84 utility (I have a Universal board) is reporting that I have a 63k CP/M system and the max permitted is 62k. No problem right? Just do a MOVCPM 62 *, followed by a SYSGEN and we're off to the races.

    Nope.

    When booting, it reports (as ever) a 63K system. I figured that maybe this is just some kind of static Kaypro sign on banner.

    Nope.

    Running KPCNFG84 reports the same error message. I've tried going down to 61k and I still get the same issue.

    I've tried this before and after using the FIX22F utility (I've got CP/M 2.2f on this machine).

    Any suggestions on what else I can try to get this going?

    Thanks all.

    g.
    Proud owner of 80-0007
    http://www.f15sim.com - The only one of its kind.

  2. #2
    Join Date
    Jan 2009
    Location
    Palm Springs CA
    Posts
    291
    Blog Entries
    19

    Cool

    Dont know about the rest... but
    Ive found that it needs more 'moving room' IOT get the relocation done... for example
    moving 63k down to 56k would work... THEN you could do it again from 56k up to 61k...
    or down to 48k then back up to 61...

    The point is that there needs to be more room... just how much Im not sure, but I AM sure those numbers work FOR ME with Montezuma CPM on 'the dinosaur'...

    Hope that helps!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •